<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>The Dr. Doo Wop Show: Woo-Woo Train</title>

<meta name="description" content="BLUES, JAZZ &amp; REEFER | KEEPING THE MUSIC ALIVE" />




<link rel="alternate" type="application/rss+xml" href="http://www.radiofreeamsterdam.com/feed/" title="Radio Free Amsterdam latest posts" />





<link rel="alternate" type="application/rss+xml" href="http://www.radiofreeamsterdam.com/comments/feed/" title="Radio Free Amsterdam latest comments" />




<link rel="pingback" href="http://www.radiofreeamsterdam.com/new/xmlrpc.php" />




<link rel="shortcut icon" href="http://www.radiofreeamsterdam.com/favicon.ico" />




<style type='text/css'>
		.stpulldown-gradient
		{
			background: #E1E1E1;
			background: -moz-linear-gradient(top, #E1E1E1 0%, #A7A7A7 100%); /* firefox */
			background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#E1E1E1), color-stop(100%,#A7A7A7)); /* webkit */
			filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#E1E1E1', endColorstr='#A7A7A7',GradientType=0 ); /* ie */
			background: -o-linear-gradient(top, #E1E1E1 0%,#A7A7A7 100%); /* opera */
			color: #636363;
		}
		#stpulldown .stpulldown-logo
		{
			height: 40px;
			width: 300px;
			margin-left: 20px;
			margin-top: 5px;
			background:url('') no-repeat;
		}
</style>

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-46434286-2']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			

<style type="text/css">
	div.jp-interface { color:#242020; }
	div.innertab { background:#ED6161; opacity:0.15; filter:alpha(opacity=15); }
	span.mp3-tint { background:#029C09; } 
	div.playlist-colour { background:#fafafa; opacity:1; filter:alpha(opacity=100); }
	div.loadMI_mp3j, span.loadB_mp3j, span.load_mp3j { background:#80E885; opacity:0.7; filter:alpha(opacity=70); } 
	div.poscolMI_mp3j { background:#029C09 url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/posbar-darken2-2.png') repeat-y right top; opacity:1; filter:alpha(opacity=100); } 
	div.MIsliderVolume .ui-widget-header { background:transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/vol-grad60b2.png') repeat-y 0px top; } 
	ul.UL-MI_mp3j { background: url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/pl-darken1.png') repeat-x left 0px !important; } 
	ul.UL-MI_mp3j li { background:transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/t60w.png') repeat-x left bottom !important; } 
	ul.UL-MI_mp3j li a { background-image:none !important; color:#525252 !important; } 
	ul.UL-MI_mp3j li a:hover { background-image:none !important; color:#768D99 !important; background:transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/t30w.png') repeat !important; } 
	ul.UL-MI_mp3j li a.mp3j_A_current { background-image:none !important; color:#34A2D9 !important; background:transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/t40w.png') repeat !important; } 
	span.mp3j-link-play, span.textbutton_mp3j:hover, div.transport-MI div { color:#768D99; } 
	span.mp3j-link-play:hover, span.textbutton_mp3j, div.transport-MI div:hover { color:#34A2D9; }
	div.transport-MI div, div.mp3j-popout-MI:hover { background-color:#34A2D9; }
	.MI-image a:hover img { background:#34A2D9;}
</style><link rel="alternate" type="application/rss+xml" title="Radio Free Amsterdam &raquo; The Dr. Doo Wop Show: Woo-Woo Train Comments Feed" href="http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/feed/" />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://www.radiofreeamsterdam.com/new/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social/assets/comments.css?ver=2.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='players-1-8-dark-css'  href='http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/players-1-8-dark.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-slider-css'  href='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/css/social-slider-minimalny.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/style/podpress.css?ver=3.5.1' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["lefticon"] = "cc0000";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["righticon"] = "009900";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["animation"] = "no";
	podPressPopupPlayerOpt["remaining"] = "yes";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podpressAudioPlayer.setup("http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {lefticon:"cc0000", leftbg:"CCCCCC", volslider:"666666", voltrack:"FFFFFF", text:"333333", tracker:"DDDDDD", slider:"666666", loader:"009900", track:"FFFFFF", border:"CCCCCC", bg:"E5E5E5", skip:"666666", righticon:"009900", righticonhover:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", initialvolume:"70", buffer:"5", animation:"no", remaining:"yes", checkpolicy:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.radiofreeamsterdam.com/new/";
var podPressBackendURL = "http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = true;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/js/superfish/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/js/superfish/superfish.js'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/comment-reply.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/js/jquery.equalheights.min.js'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/js/jquery.jplayer.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/js/mp3-jplayer-1.8.3.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/js/podpress.js?ver=3.5.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.radiofreeamsterdam.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.radiofreeamsterdam.com/new/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Soul Lucille Show: Sure Is Groovy' href='http://www.radiofreeamsterdam.com/the-soul-lucille-show-sure-is-groovy/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/' />
<link rel='shortlink' href='http://www.radiofreeamsterdam.com/?p=31997' />
<script src="http://www.radiofreeamsterdam.com/new/wp-content/plugins/anarchy_media/anarchy_media_player.php?anarchy.js" type="text/javascript"></script><!-- awmp 2.0.3 -->
<meta name="description" content="The Dr. Doo Wop Show: Woo-Woo Train"/>
<meta name="keywords" content="Bill Levy,Radio Free Amsterdam,The Dr. Doo Wop Show, William Levy, Radio Free Amstaerdam"/>
<!-- /awmp -->
<meta property='og:title' content='The Dr. Doo Wop Show: Woo-Woo Train' /><meta property='og:site_name' content='Radio Free Amsterdam' /><meta property='og:url' content='http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='115821425120536'>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'bf050162-42a1-4c59-81f3-09bdce3a9a99'});var st_type='wordpress3.0';</script><style type='text/css'>#socialslider-ikony		{background: transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/images/handle-lewy-jasny.png') no-repeat right top; padding-top: 1px; padding-right: 1px;}
		#socialslider-ikony ul			{background: transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/images/handle-lewy-jasny.png') no-repeat right bottom; padding-bottom: 1px; padding-right: 1px;}</style>

	<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/css/blueprint/screen.css" type="text/css" media="screen,projection" />

	<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/css/blueprint/print.css" type="text/css" media="print" />

	<!--[if IE 6]>

	<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/css/blueprint/ie.css" type="text/css" media="screen,projection" />

	<![endif]-->

	<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/css/styles/default.css" type="text/css" media="screen,projection" />
	<!--[if IE 6]>

	<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/css/ie6.css" type="text/css" />

	<![endif]-->

	

<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/css/layouts/2c-r-fixed.css" type="text/css" />



<!-- Generated by Arras Theme -->

<style type="text/css">

#wrapper { background: url(http://www.radiofreeamsterdam.com/new/wp-content/uploads/2011/07/RFA_BCKGR-LOGO1.png) left top scroll repeat #0f6623; }

#index-featured .posts-default .post { width: 200px; }

#index-featured .posts-default img, #index-featured .posts-default .entry-thumbnails-link { width: 190px; height: 100px; }

#index-featured .posts-default .entry-thumbnails { width: 200px; height: 110px; }

#index-featured .posts-quick .entry-thumbnails { width: 190px; height: 100px; }

#index-featured .posts-default .entry-meta, #index-featured .posts-quick .entry-meta { width: 190px; }


#index-news .posts-default .post { width: 165px; }

#index-news .posts-default img, #index-news .posts-default .entry-thumbnails-link { width: 155px; height: 155px; }

#index-news .posts-default .entry-thumbnails { width: 165px; height: 165px; }

#index-news .posts-quick .entry-thumbnails img { width: 155px; height: 155px; }

#index-news .posts-default .entry-meta, #index-news .posts-quick .entry-meta { width: 155px; }



#archive-posts .posts-default .post { width: 165px; }

#archive-posts .posts-default img, #archive-posts .posts-default .entry-thumbnails-link { width: 155px; height: 155px; }

#archive-posts .posts-default .entry-thumbnails { width: 165px; height: 165px; }

#archive-posts .posts-quick .entry-thumbnails img { width: 155px; height: 155px; }

#archive-posts .posts-default .entry-meta, #archive-posts .posts-quick .entry-meta { width: 155px; }




.blog-name a { background: url(http://www.radiofreeamsterdam.com/new/wp-content/uploads/2011/07/radio-free-amsterdam1.png) no-repeat; text-indent: -9000px; width: 200px; height: 84px; display: block; }

</style>

	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<link rel="stylesheet" href="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/user.css" type="text/css" media="screen,projection" />

<script type="text/javascript">

jQuery(document).ready(function($) {

$('.multi-sidebar').tabs();

$('.sf-menu').superfish({autoArrows: true, speed: 'fast', dropShadows: 'true'});

$('#commentform').validate();

$('.posts-default').equalHeights();
$('#footer-sidebar').equalHeights();


});
</script>

</head>



<body class="single single-post postid-31997 single-format-standard layout-2c-r-fixed style-default no-js">

<script type="text/javascript">

//<![CDATA[

(function(){

var c = document.body.className;

c = c.replace(/no-js/, 'js');

document.body.className = c;

})();

//]]>

</script>


<div id="nav">
    <div id="nav-content" class="clearfix">
            <ul class="sf-menu menu clearfix">
            <li><a href="http://www.radiofreeamsterdam.com">Home</a></li>
            <li class="page_item page-item-2"><a href="http://www.radiofreeamsterdam.com/about/">About</a></li>
<li class="page_item page-item-1011"><a href="http://www.radiofreeamsterdam.com/support-the-john-sinclair-foundation/">Support Radio Free Amsterdam</a></li>
<li class="page_item page-item-1564"><a href="http://www.radiofreeamsterdam.com/djs/">Radio Makers</a>
<ul class='children'>
	<li class="page_item page-item-9683"><a href="http://www.radiofreeamsterdam.com/djs/steve-the-fly/">Steve The Fly</a></li>
	<li class="page_item page-item-23172"><a href="http://www.radiofreeamsterdam.com/djs/lucille-dj/">Lucille DJ</a></li>
	<li class="page_item page-item-23386"><a href="http://www.radiofreeamsterdam.com/djs/george-klein-2/">George Klein</a></li>
	<li class="page_item page-item-1325"><a href="http://www.radiofreeamsterdam.com/djs/john-sinclair/">John Sinclair</a></li>
	<li class="page_item page-item-9686"><a href="http://www.radiofreeamsterdam.com/djs/bruce-pingree/">Bruce Pingree</a></li>
	<li class="page_item page-item-9632"><a href="http://www.radiofreeamsterdam.com/djs/leslie-keros/">Leslie Keros</a></li>
	<li class="page_item page-item-9690"><a href="http://www.radiofreeamsterdam.com/djs/caleb-selah/">Caleb Selah</a></li>
	<li class="page_item page-item-9688"><a href="http://www.radiofreeamsterdam.com/djs/david-kunian/">David Kunian</a></li>
	<li class="page_item page-item-2318"><a href="http://www.radiofreeamsterdam.com/djs/scott-barretta/">Scott Barretta</a></li>
	<li class="page_item page-item-1699"><a href="http://www.radiofreeamsterdam.com/djs/tom-morgan/">Tom Morgan</a></li>
	<li class="page_item page-item-9737"><a href="http://www.radiofreeamsterdam.com/djs/harry-duncan/">Harry Duncan</a></li>
	<li class="page_item page-item-2324"><a href="http://www.radiofreeamsterdam.com/djs/the-red-rooster/">Cary Wolfson</a></li>
</ul>
</li>
<li class="page_item page-item-23179"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/">2015 Program Guides</a>
<ul class='children'>
	<li class="page_item page-item-23050"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-01-january-program-guide/">2015—01 January Program Guide</a></li>
	<li class="page_item page-item-23996"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-02-february-program-guide-2/">2015—02 February Program Guide</a></li>
	<li class="page_item page-item-24258"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-03-march-program-guide/">2015—03 March Program Guide</a></li>
	<li class="page_item page-item-24670"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-04-april-program-guide/">2015—04 April Program Guide</a></li>
	<li class="page_item page-item-24873"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-05-may-program-guide/">2015—05 May Program Guide</a></li>
	<li class="page_item page-item-25203"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-06-june-program-guide/">2015—06 June Program Guide</a></li>
	<li class="page_item page-item-25699"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-07-july-program-guide/">2015—07 July Program Guide</a></li>
	<li class="page_item page-item-25903"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-08-august-program-guide-2/">2015—08 August Program Guide</a></li>
	<li class="page_item page-item-26241"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-09-september-program-guide/">2015—09 September Program Guide</a></li>
	<li class="page_item page-item-26489"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-10-october-program-guide/">2015—10 October Program Guide</a></li>
	<li class="page_item page-item-26683"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-11-november-program-guide/">2015—11 November Program Guide</a></li>
	<li class="page_item page-item-27060"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-12-december-program-guide/">2015—12 December Program Guide</a></li>
</ul>
</li>
<li class="page_item page-item-27568"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/">2016 Program Guides</a>
<ul class='children'>
	<li class="page_item page-item-27466"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-01-january-program-guide/">2016—01 January Program Guide</a></li>
	<li class="page_item page-item-28038"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-02-february-program-guide/">2016—02 February Program Guide</a></li>
	<li class="page_item page-item-28192"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-03-march-program-guide/">2016—03 March Program Guide</a></li>
	<li class="page_item page-item-28504"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-04-april-program-guide/">2016—04 April Program Guide</a></li>
	<li class="page_item page-item-28846"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-05-may-program-guide/">2016—05 May Program Guide</a></li>
	<li class="page_item page-item-29136"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-06-june-program-guide/">2016—06 June Program Guide</a></li>
	<li class="page_item page-item-29471"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-07-july-program-guide/">2016—07 July Program Guide</a></li>
	<li class="page_item page-item-29838"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-08-august-program-guide/">2016—08 August Program Guide</a></li>
	<li class="page_item page-item-30177"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-09-september-program-guide-2/">2016—09 September Program Guide</a></li>
	<li class="page_item page-item-30964"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-11-november-program-guide/">2016—11 November Program Guide</a></li>
	<li class="page_item page-item-30652"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-10-october-program-guide/">2016—10 October Program Guide</a></li>
	<li class="page_item page-item-31220"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-12-december-program-guide/">2016-12 December Program Guide</a></li>
	<li class="page_item page-item-31224"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-12-december-program-guide-2/">2016—12 December Program Guide</a></li>
</ul>
</li>
<li class="page_item page-item-31821"><a href="http://www.radiofreeamsterdam.com/2017-01-january-program-guide/">2017—01 January Program Guide</a></li>
        </ul>
        </div>



<div id="header">

	<div id="branding" class="clearfix">

	<div class="logo clearfix">

		
		<span class="blog-name"><a href="http://www.radiofreeamsterdam.com">Radio Free Amsterdam</a></span>

		<span class="blog-description">BLUES, JAZZ &amp; REEFER | KEEPING THE MUSIC ALIVE</span>

		
	</div>

	<div id="searchbar">
<div align="right">
		<form method="get" class="searchform clearfix" action="http://www.radiofreeamsterdam.com/">
 <input type="text" value="Search..." name="s" class="s" onfocus="this.value=''" />
 <input type="submit" class="searchsubmit" value="Search" title="Search Radio Free Amsterdam" />
</form>
<br />
</div>

	</div><!-- #branding -->

</div><!-- #header -->

<div id="nav">
	<div id="nav-content" class="clearfix">
			<ul class="sf-menu menu clearfix">
			<li><a href="http://www.radiofreeamsterdam.com">Home</a></li>
			
		</ul>

	
		<ul class="quick-nav clearfix">

			
				<li><a id="rss" title="Radio Free Amsterdam RSS Feed" href="http://www.radiofreeamsterdam.com/feed/">RSS Feed</a></li>

			
			

			
			
				<li><a id="twitter" title="Radio Free Amsterdam Twitter" href="http://www.twitter.com/radioamsterdam/">Twitter</a></li>

			
			

			
			
				<li><a id="facebook" title="Radio Free Amsterdam Facebook" href="http://www.facebook.com/pages/Radio-Free-Amsterdam/122738644891">Facebook</a></li>

			
		</ul>

	</div><!-- #nav-content -->

</div><!-- #nav -->



<div id="wrapper">
	

	  

	<div id="main" class="clearfix">

    <div id="container" class="clearfix">

<div id="content" class="section">



		<div id="post-31997" class="post-31997 post type-post status-publish format-standard hentry category-bill-levy category-radio-free-amsterdam category-the-dr-doo-wop-show tag-a-joint-production tag-amsterdam tag-radio-free-amsterdam tag-rhythm-blues tag-the-dr-doo-wop-show tag-william-levy clearfix single-post">

        <h1 class="entry-title"><a href="http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/" rel="bookmark">The Dr. Doo Wop Show: Woo-Woo Train</a></h1><div class="entry-info"><span class="entry-cat"><strong>Posted in: </strong><a href="http://www.radiofreeamsterdam.com/archive/bill-levy/">Bill Levy</a>, <a href="http://www.radiofreeamsterdam.com/archive/radio-free-amsterdam/">Radio Free Amsterdam</a>, <a href="http://www.radiofreeamsterdam.com/archive/the-dr-doo-wop-show/">The Dr. Doo Wop Show</a></span></div><div class="entry-photo"><img src="http://www.radiofreeamsterdam.com/new/wp-content/themes/arras-theme/library/timthumb.php?src=http://www.radiofreeamsterdam.com/new/wp-content/uploads/2016/07/dr-doowop-logo.jpg&amp;w=640&amp;h=250&amp;zc=1" alt="The Dr. Doo Wop Show: Woo-Woo Train" title="The Dr. Doo Wop Show: Woo-Woo Train" /></div>        
        <div class="entry-content">
		<p>William Levy has dug out a series of cassettes from his first years as Dr. Doo Wop on Radio 100 in Amsterdam, starting here in early 1988 with great music from the Golden Age of American Music as played by Gene &#038; Eunice, The Turbans, The Caltons, Bo Diddley, The Shirelles, Little Caesar &#038; The Romans, Bill Haley, Duval Potter, The Balladeers, The Magnificents, The Valentines, The Flamingos, The Cool Gents, The Supremes, The Hi-Lighters, and The Lyrics.	</p>
<p>The john Sinclair Foundation Presents<br />
<strong>WOO-WOO TRAIN</strong><br />
THE DR. DOO WOP SHOW 31<br />
William Levy, Radio 100, Amsterdam, March 4, 1988 [BLDD-0031]</p>
<p>[00] Dr. Doo Wop Theme &#038; Intro<br />
[01] Gene &#038; Eunice: Kokomo<br />
[02] Gene &#038; Eunice: This Is My Story<br />
[03] The Turbans: When You Dance<br />
[04] Theme Music > Dr. Doo Wop Comments over music<br />
[05] The Caltons: Mr. Lonesome<br />
[06] Bo Diddley: Diddley Daddy<br />
[07] Bo Diddley: Say Man<br />
[08] The Shirelles: Tonight’s The Night<br />
[09] The Shirelles: Will You Love Me Tomorrow<br />
[10] Theme Music > Dr. Doo Wop Comments over music<br />
[11] Little Caesar &#038; The Romans: Those Oldies But Goodies<br />
[12] Dr. Doo Wop Comment > Bill Haley: Ten Little Indians<br />
[13] Duval Potter: I Know<br />
[14] The Balladeers: You’re In The Army Now<br />
[15] Theme Music > Dr. Doo Wop Comments over music<br />
[16] The Magnificents: Up On The Mountain<br />
[17] The Magnificents: Down On The Mountain<br />
[18] The Valentines: Woo-Woo Train<br />
[19] Theme Music > Dr. Doo Wop Comments over music<br />
[20] The Flamingos: You Ain’t Ready<br />
[21] The Cool Gents: Crazy Over You<br />
[22] The Supremes: Baby Love<br />
[23] The Hi-Lighters: Feeling Alright<br />
[24] The Lyrics: Stop<br />
[25] Theme Music > Dr. Doo Wop Comments over music<br />
[26] Closing Theme: Goodnight Sweetheart > Dr. Doo Wop Comments &#038; Outro over music</p>
<p><strong>A JOINT PRODUCTION</strong><br />
Hosted by William Levy for Radio Free Amsterdam<br />
Produced by William Levy at Radio 100, Amsterdam<br />
Digital transfers from cassettes, editing &#038; annotation by John Sinclair<br />
Executive Producer: Steve Pratt<br />
Special thanks to Ben Schot &#038; Steve The Fly<br />
Sponsored by Hempshopper &#038; Ceres Seeds, Amsterdam</p>
<p>© 1988, 2017 Bill Levy. Used with permission.</p>
<div class="podPress_content podPress_content_audio_mp3">
<div class="podpress_listenwrapper_container" id="podpress_lwc_1" style="background-image:url(http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/listen_wrapper.gif); display:block;"><div class="podpress_mp3_borderleft"></div><div class="podpress_1pixelout_container"><div id="podPressPlayerSpace_1"><!-- podPress --></div></div></div>
<div class="podPress_downloadlinks podPress_downloadlinks_audio_mp3"><a href="http://www.radiofreeamsterdam.com/new/wp-content/uploads/2017/01/2017-01-055-Dr-Doo-Wop-31.mp3"  target="new" title="Download: The Dr. Doo Wop Show: Woo-Woo Train" class="podpress_downloadimglink podpress_downloadimglink_audio_mp3"><img src="http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/audio_mp3_button.png" class="podPress_imgicon podpress_imgicon_audio_mp3" alt="" /></a> <span class="podpress_mediafile_title podpress_mediafile_title_audio_mp3">The Dr. Doo Wop Show: Woo-Woo Train</span> <span class="podpress_mediafile_dursize podpress_mediafile_dursize_audio_mp3">[ 59:21 ]</span> <a href="#podPressPlayerSpace_1" class="podpress_playlink podpress_playlink_audio_mp3" onclick="javascript:podPressShowHidePlayer('1', 'http://www.radiofreeamsterdam.com/new/wp-content/uploads/2017/01/2017-01-055-Dr-Doo-Wop-31.mp3" , 290, 24, 'false', 'http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/vpreview_center.png', 'The Dr. Doo Wop Show: Woo-Woo Train', 'Radio Free Amsterdam'); return false;"><span id="podPressPlayerSpace_1_PlayLink" class="podPress_playerspace_playlink">Play Now</span></a><input type="hidden" id="podPressPlayerSpace_1_OrigURL" value="http://www.radiofreeamsterdam.com/new/wp-content/uploads/2017/01/2017-01-055-Dr-Doo-Wop-31.mp3" /> | <a href="#podPressPlayerSpace_1" class="podpress_playinpopup podpress_playinpopup_audio_mp3" onclick="javascript:podPressPopupPlayer('1', 'http://www.radiofreeamsterdam.com/new/wp-content/uploads/2017/01/2017-01-055-Dr-Doo-Wop-31.mp3" , 290, 24, 'Radio Free Amsterdam', '31997', 'The Dr. Doo Wop Show: Woo-Woo Train', 'Radio Free Amsterdam'); return false;">Play in Popup</a> | <a href="http://www.radiofreeamsterdam.com/new/wp-content/uploads/2017/01/2017-01-055-Dr-Doo-Wop-31.mp3"  target="new" class="podpress_downloadlink podpress_downloadlink_audio_mp3">Download</a></div></div>
<script type="text/javascript">podPressShowHidePlayer('1', 'http://www.radiofreeamsterdam.com/new/wp-content/uploads/2017/01/2017-01-055-Dr-Doo-Wop-31.mp3', 290, 24, 'false', 'http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/vpreview_center.png', 'The Dr. Doo Wop Show: Woo-Woo Train', 'Radio Free Amsterdam');</script><p><span class='st_sharethis_hcount' st_title='The Dr. Doo Wop Show: Woo-Woo Train' st_url='http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/' displayText='share'></span><span class='st_fblike_hcount' st_title='The Dr. Doo Wop Show: Woo-Woo Train' st_url='http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/' displayText='share'></span><span class='st_plusone_hcount' st_title='The Dr. Doo Wop Show: Woo-Woo Train' st_url='http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/' displayText='share'></span></p>  
        		</div>
        
        <!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/"
    dc:identifier="http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/"
    dc:title="The Dr. Doo Wop Show: Woo-Woo Train"
    trackback:ping="http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/trackback/" />
</rdf:RDF> -->
		<div class="tags"><strong>Tags:</strong> <a href="http://www.radiofreeamsterdam.com/tag/a-joint-production/" rel="tag">A JOINT PRODUCTION</a>, <a href="http://www.radiofreeamsterdam.com/tag/amsterdam/" rel="tag">amsterdam</a>, <a href="http://www.radiofreeamsterdam.com/tag/radio-free-amsterdam/" rel="tag">Radio Free Amsterdam</a>, <a href="http://www.radiofreeamsterdam.com/tag/rhythm-blues/" rel="tag">rhythm &amp; blues</a>, <a href="http://www.radiofreeamsterdam.com/tag/the-dr-doo-wop-show/" rel="tag">The Dr. Doo Wop Show</a>, <a href="http://www.radiofreeamsterdam.com/tag/william-levy/" rel="tag">William Levy</a> </div>
                <div class="about-author clearfix">
        	<h4>About the Author</h4>
            <img alt='' src='http://1.gravatar.com/avatar/347ec28c36f78a64939569ba390f6264?s=48&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&amp;r=PG' class='avatar avatar-48 photo' height='48' width='48' />            Listening to Radio Free Amsterdam!        </div>
            </div>
    
		<a name="comments"></a>
    
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=115821425120536&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://www.radiofreeamsterdam.com/new/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: 't7aH1PbC8u9CObM_post31997' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=t7aH1PbC8u9CObM_post31997');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=t7aH1PbC8u9CObM_post31997');
			}
		});

	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
	<p style='margin-bottom: 15px; font-size: 140%; font-weight: bold; border-bottom: 2px solid #000; padding-bottom: 5px;'>Facebook comments:</p>
<!-- facebook comments v2 only -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/&amp;layout=button_count&amp;show_faces=true&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='t7aH1PbC8u9CObM_post31997' href='http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/'  numposts='10' width='500' publish_feed='true' migrated='1'></fb:comments></div>
<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://www.radiofreeamsterdam.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://www.radiofreeamsterdam.com/the-dr-doo-wop-show-woo-woo-train/&#038;post_id=31997" />
			Logging In...		</div>
										<div id="respond">
				<h3 id="reply-title"><span>Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-dr-doo-wop-show-woo-woo-train/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-dr-doo-wop-show-woo-woo-train#respond" style="display:none;">cancel</a></small></span></h3>
									<form action="http://www.radiofreeamsterdam.com/new/wp-comments-post.php" method="post" id="commentform">
						<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://www.radiofreeamsterdam.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=31997" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://www.radiofreeamsterdam.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=31997" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
																				<p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
												<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post It" />
							<input type='hidden' name='comment_post_ID' value='31997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" />						</p>
						<div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="075f667296" /></p></div>					</form>
							</div><!-- #respond -->
			        <script type="text/javascript">
            jQuery(document).ready(function () {
                jQuery('#commentform').submit(function () {
                    _gaq.push(
                            ['_setAccount', 'UA-46434286-2'],
                            ['_trackEvent', 'comment', 'submit']
                    );
                });
            });
        </script>
						</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
	    

</div><!-- #content -->

</div><!-- #container -->


<div id="primary" class="aside main-aside sidebar">
  
	<ul class="xoxo">
		<li class="widgetcontainer clearfix"><h5 class="widgettitle">24/7 Stream Player | Free Listening!</h5><div class="widgetcontent">
	<ul class='xoxo blogroll'>
<li><a href="http://www.radiofreeamsterdam.com/rfa-player.htm" title="Radio Free Amsterdam | Listen Now!" target="_blank"><img src="http://www.radiofreeamsterdam.com/new/wp-content/uploads/2015/01/stream-player.png"  alt="."  title="Radio Free Amsterdam | Listen Now!" /> .</a></li>

	</ul>
</div></li>
<li class="widgetcontainer clearfix"><h5 class="widgettitle">10 Year Anniversary!</h5><div class="widgetcontent">
	<ul class='xoxo blogroll'>
<li><a href="http://www.radiofreeamsterdam.com/about/" title="Radio Free Amsterdam&#8217;s 10 year anniversary!"><img src="http://www.radiofreeamsterdam.com/new/wp-content/uploads/2015/03/rfa-10-mini.jpg"  alt="10 Year Anniversary!"  title="Radio Free Amsterdam&#8217;s 10 year anniversary!" /></a></li>

	</ul>
</div></li>
<li class="widgetcontainer clearfix"><h5 class="widgettitle">Radio Free Amsterdam Shows</h5><div class="widgetcontent">
	<ul class='xoxo blogroll'>
<li><a href="http://www.radiofreeamsterdam.com/tag/ancestor-worship/" title="Ancestor Worship with John Sinclair">Ancestor Worship</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/back-trackin/" title="Tom Morgan&#8217;s Back Trackin&#8217; with the Bartender">Back Trackin&#039; with the Bartender</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/bartenders-bop/" title="Bartender&#8217;s Bop with Tom Morgan &amp; John Sinclair">Bartender&#039;s Bop</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/beyond-the-groove-yard/" title="Beyond The Groove Yard on Radio Free Amsterdam">Beyond The Groove Yard</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/blues-edition-with-leslie-keros/" title="Blues Edition">Blues Edition</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/chicago-bound/" title="Chicago Bound with Leslie Keros">Chicago Bound</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/crossroads-with-leslie-keros/" title="Crossroads with Lelie Keros">Crossroads: Where Jazz Meets Blues</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/destination-out/" title="Destination Out with Kim Heron">Destination Out</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/diggin-the-roots/" title="Diggin&#8217; The Roots on Radio Free Amsterdam">Diggin&#039; The Roots</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/the-dr-doo-wop-show/" title="Dr. Doo Wop Show with Dr. Doowop on Radio Free Amsterdam">Dr. Doo Wop Show</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/fly-by-night/" title="Fly By Night with Steve The Fly">Fly By Night</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/highway-61" title="Highway 61 with Scott Baretta">Highway 61</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/in-the-soul-kitchen/" title="In The Soul Kitchen with DJ Harry D">In The Soul Kitchen</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/jazz-from-the-hempshopper/" title="Jazz From The Hempshopper with John Sinclair">Jazz From The Hempshopper</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/jazz-lunatique/" title="Jazz Lunatique on Radio Free Amsterdam">Jazz Lunatique</a></li>
<li><a href="http://www.radiofreeamsterdam.com/?s=jazz+roots" title="Jazz Roots" target="_blank">Jazz Roots</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/john-sinclair-radio-show/" title="The John Sinclair Radio Show">John Sinclair Radio Show</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/messin-with-the-blues" title="Messin&#8217; With The Blues hosted by Leslie Keros">Messin&#039; With The Blues</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/new-orleans-music-show/" title="The New Orleans Music Show with Tom Morgan">New Orleans Music Show</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/party-train/" title="Party Train with Linda Lexy on Radio Free Amsterdam">Party Train</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/red-rooster-lounge/" title="Red Rooster Lounge with Cary Wolfson">Red Rooster Lounge</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/sinclair-on-the-air/" title="John Sinclair On The Air">Sinclair On The Air</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/the-dr-doo-wop-show/" title="Sounds of Blue with Bob Putignano on Radio Free Amsterdam ">Sounds of Blue</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/the-blues-show-with-bruce-pingree-2/" title="The Blues Show with Bruce Pingree">The Blues Show</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/caleb-selah-presents-the-fuck-you-sound/" title="The Fuck You Sound with Caleb Saleh">The Fuck You Sound</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/the-soul-lucille-show/" title="The Soul Lucille Show on Radio Free Amsterdam">The Soul Lucille Show</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/toke-time/" title="Toke Time: Funky Soul from the Hempshopper with John Sinclair">Toke Time</a></li>
<li><a href="http://www.radiofreeamsterdam.com/tag/vintage-radio-vaults/" title="Vintage Radio Vaults with John Sinclair &amp; Steve Fly">Vintage Radio Vaults</a></li>

	</ul>
</div></li>
<li class="widgetcontainer clearfix"><h5 class="widgettitle">Radio Free Amsterdam</h5><div class="widgetcontent">		<ul>
			<li class="page_item page-item-23179"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/">2015 Program Guides</a>
<ul class='children'>
	<li class="page_item page-item-23050"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-01-january-program-guide/">2015—01 January Program Guide</a></li>
	<li class="page_item page-item-23996"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-02-february-program-guide-2/">2015—02 February Program Guide</a></li>
	<li class="page_item page-item-24258"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-03-march-program-guide/">2015—03 March Program Guide</a></li>
	<li class="page_item page-item-24670"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-04-april-program-guide/">2015—04 April Program Guide</a></li>
	<li class="page_item page-item-24873"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-05-may-program-guide/">2015—05 May Program Guide</a></li>
	<li class="page_item page-item-25203"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-06-june-program-guide/">2015—06 June Program Guide</a></li>
	<li class="page_item page-item-25699"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-07-july-program-guide/">2015—07 July Program Guide</a></li>
	<li class="page_item page-item-25903"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-08-august-program-guide-2/">2015—08 August Program Guide</a></li>
	<li class="page_item page-item-26241"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-09-september-program-guide/">2015—09 September Program Guide</a></li>
	<li class="page_item page-item-26489"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-10-october-program-guide/">2015—10 October Program Guide</a></li>
	<li class="page_item page-item-26683"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-11-november-program-guide/">2015—11 November Program Guide</a></li>
	<li class="page_item page-item-27060"><a href="http://www.radiofreeamsterdam.com/2015-program-guides/2015-12-december-program-guide/">2015—12 December Program Guide</a></li>
</ul>
</li>
<li class="page_item page-item-27568"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/">2016 Program Guides</a>
<ul class='children'>
	<li class="page_item page-item-31220"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-12-december-program-guide/">2016-12 December Program Guide</a></li>
	<li class="page_item page-item-27466"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-01-january-program-guide/">2016—01 January Program Guide</a></li>
	<li class="page_item page-item-28038"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-02-february-program-guide/">2016—02 February Program Guide</a></li>
	<li class="page_item page-item-28192"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-03-march-program-guide/">2016—03 March Program Guide</a></li>
	<li class="page_item page-item-28504"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-04-april-program-guide/">2016—04 April Program Guide</a></li>
	<li class="page_item page-item-28846"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-05-may-program-guide/">2016—05 May Program Guide</a></li>
	<li class="page_item page-item-29136"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-06-june-program-guide/">2016—06 June Program Guide</a></li>
	<li class="page_item page-item-29471"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-07-july-program-guide/">2016—07 July Program Guide</a></li>
	<li class="page_item page-item-29838"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-08-august-program-guide/">2016—08 August Program Guide</a></li>
	<li class="page_item page-item-30177"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-09-september-program-guide-2/">2016—09 September Program Guide</a></li>
	<li class="page_item page-item-30652"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-10-october-program-guide/">2016—10 October Program Guide</a></li>
	<li class="page_item page-item-30964"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-11-november-program-guide/">2016—11 November Program Guide</a></li>
	<li class="page_item page-item-31224"><a href="http://www.radiofreeamsterdam.com/2016-program-guides/2016-12-december-program-guide-2/">2016—12 December Program Guide</a></li>
</ul>
</li>
<li class="page_item page-item-31821"><a href="http://www.radiofreeamsterdam.com/2017-01-january-program-guide/">2017—01 January Program Guide</a></li>
<li class="page_item page-item-2"><a href="http://www.radiofreeamsterdam.com/about/">About</a></li>
<li class="page_item page-item-1564"><a href="http://www.radiofreeamsterdam.com/djs/">Radio Makers</a>
<ul class='children'>
	<li class="page_item page-item-23386"><a href="http://www.radiofreeamsterdam.com/djs/george-klein-2/">George Klein</a></li>
	<li class="page_item page-item-23172"><a href="http://www.radiofreeamsterdam.com/djs/lucille-dj/">Lucille DJ</a></li>
	<li class="page_item page-item-9683"><a href="http://www.radiofreeamsterdam.com/djs/steve-the-fly/">Steve The Fly</a></li>
	<li class="page_item page-item-1325"><a href="http://www.radiofreeamsterdam.com/djs/john-sinclair/">John Sinclair</a></li>
	<li class="page_item page-item-9686"><a href="http://www.radiofreeamsterdam.com/djs/bruce-pingree/">Bruce Pingree</a></li>
	<li class="page_item page-item-9632"><a href="http://www.radiofreeamsterdam.com/djs/leslie-keros/">Leslie Keros</a></li>
	<li class="page_item page-item-9690"><a href="http://www.radiofreeamsterdam.com/djs/caleb-selah/">Caleb Selah</a></li>
	<li class="page_item page-item-9688"><a href="http://www.radiofreeamsterdam.com/djs/david-kunian/">David Kunian</a></li>
	<li class="page_item page-item-2318"><a href="http://www.radiofreeamsterdam.com/djs/scott-barretta/">Scott Barretta</a></li>
	<li class="page_item page-item-1699"><a href="http://www.radiofreeamsterdam.com/djs/tom-morgan/">Tom Morgan</a></li>
	<li class="page_item page-item-9737"><a href="http://www.radiofreeamsterdam.com/djs/harry-duncan/">Harry Duncan</a></li>
	<li class="page_item page-item-2324"><a href="http://www.radiofreeamsterdam.com/djs/the-red-rooster/">Cary Wolfson</a></li>
</ul>
</li>
<li class="page_item page-item-1011"><a href="http://www.radiofreeamsterdam.com/support-the-john-sinclair-foundation/">Support Radio Free Amsterdam</a></li>
		</ul>
		</div></li><li class="widgetcontainer clearfix"><h5 class="widgettitle">Follow Radio Free Amsterdam</h5><div class="widgetcontent">
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/radiofreeamsterdam" rel="friend co-worker" title="Radio Free Amsterdam on Facebook" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://www.facebook.com']);">On Facebook</a></li>
<li><a href="http://twitter.com/radioamsterdam" rel="friend co-worker" title="Radio Free Amsterdam on Twitter" target="_blank" onclick="javascript:_gaq.push(['_trackEvent','outbound-blogroll','http://twitter.com']);">On Twitter</a></li>

	</ul>
</div></li>
<li class="widgetcontainer clearfix"><h5 class="widgettitle">Radio Free Amsterdam</h5><div class="widgetcontent"><div class="widget-tag-cloud tags"><a href='http://www.radiofreeamsterdam.com/tag/99-4fm/' class='tag-link-2526' title='138 topics' style='font-size: 9.15189873418pt;'>99.4FM</a>
<a href='http://www.radiofreeamsterdam.com/tag/104-6-amsterdam-cable/' class='tag-link-2540' title='130 topics' style='font-size: 8.9746835443pt;'>104.6 Amsterdam cable</a>
<a href='http://www.radiofreeamsterdam.com/tag/a-joint-production/' class='tag-link-2619' title='3,280 topics' style='font-size: 21.3797468354pt;'>A JOINT PRODUCTION</a>
<a href='http://www.radiofreeamsterdam.com/tag/amsterdam/' class='tag-link-20' title='1,384 topics' style='font-size: 18.0126582278pt;'>amsterdam</a>
<a href='http://www.radiofreeamsterdam.com/tag/ancestor-worship/' class='tag-link-4815' title='146 topics' style='font-size: 9.41772151899pt;'>Ancestor Worship</a>
<a href='http://www.radiofreeamsterdam.com/tag/ancestor-worship-with-john-sinclair/' class='tag-link-4803' title='119 topics' style='font-size: 8.62025316456pt;'>Ancestor Worship with John Sinclair</a>
<a href='http://www.radiofreeamsterdam.com/tag/beyond-the-groove-yard/' class='tag-link-4992' title='161 topics' style='font-size: 9.77215189873pt;'>Beyond The Groove Yard</a>
<a href='http://www.radiofreeamsterdam.com/tag/blues/' class='tag-link-70' title='1,231 topics' style='font-size: 17.5696202532pt;'>blues</a>
<a href='http://www.radiofreeamsterdam.com/tag/bruce-pingree/' class='tag-link-3180' title='261 topics' style='font-size: 11.6329113924pt;'>Bruce Pingree</a>
<a href='http://www.radiofreeamsterdam.com/tag/caleb-selah/' class='tag-link-4775' title='124 topics' style='font-size: 8.79746835443pt;'>Caleb Selah</a>
<a href='http://www.radiofreeamsterdam.com/tag/caleb-selah-presents-the-fuck-you-sound/' class='tag-link-4805' title='135 topics' style='font-size: 9.06329113924pt;'>Caleb Selah Presents The Fuck You Sound</a>
<a href='http://www.radiofreeamsterdam.com/tag/cannabis/' class='tag-link-3014' title='101 topics' style='font-size: 8pt;'>cannabis</a>
<a href='http://www.radiofreeamsterdam.com/tag/cary-wolfson/' class='tag-link-29' title='239 topics' style='font-size: 11.2784810127pt;'>Cary Wolfson</a>
<a href='http://www.radiofreeamsterdam.com/tag/ceres-seeds/' class='tag-link-1344' title='459 topics' style='font-size: 13.7594936709pt;'>Ceres Seeds</a>
<a href='http://www.radiofreeamsterdam.com/tag/chicago-bound/' class='tag-link-4969' title='104 topics' style='font-size: 8.08860759494pt;'>Chicago Bound</a>
<a href='http://www.radiofreeamsterdam.com/tag/david-kunian/' class='tag-link-640' title='204 topics' style='font-size: 10.6582278481pt;'>David Kunian</a>
<a href='http://www.radiofreeamsterdam.com/tag/fly-by-night/' class='tag-link-4743' title='199 topics' style='font-size: 10.5696202532pt;'>Fly By Night</a>
<a href='http://www.radiofreeamsterdam.com/tag/george-klein/' class='tag-link-4993' title='162 topics' style='font-size: 9.77215189873pt;'>George Klein</a>
<a href='http://www.radiofreeamsterdam.com/tag/jazz/' class='tag-link-71' title='823 topics' style='font-size: 16.0632911392pt;'>jazz</a>
<a href='http://www.radiofreeamsterdam.com/tag/jazz-from-the-hempshopper/' class='tag-link-341' title='150 topics' style='font-size: 9.50632911392pt;'>Jazz From The Hempshopper</a>
<a href='http://www.radiofreeamsterdam.com/tag/jazz-lunatique/' class='tag-link-4997' title='111 topics' style='font-size: 8.35443037975pt;'>Jazz Lunatique</a>
<a href='http://www.radiofreeamsterdam.com/tag/john-sinclair/' class='tag-link-22' title='2,347 topics' style='font-size: 20.0506329114pt;'>john sinclair</a>
<a href='http://www.radiofreeamsterdam.com/tag/john-sinclair-radio-show/' class='tag-link-559' title='693 topics' style='font-size: 15.3544303797pt;'>John Sinclair Radio Show</a>
<a href='http://www.radiofreeamsterdam.com/tag/leslie-keros/' class='tag-link-4745' title='372 topics' style='font-size: 12.9620253165pt;'>Leslie Keros</a>
<a href='http://www.radiofreeamsterdam.com/tag/live/' class='tag-link-79' title='110 topics' style='font-size: 8.35443037975pt;'>live</a>
<a href='http://www.radiofreeamsterdam.com/tag/messin-with-the-blues/' class='tag-link-4972' title='131 topics' style='font-size: 8.9746835443pt;'>Messin' With The Blues</a>
<a href='http://www.radiofreeamsterdam.com/tag/new-orleans/' class='tag-link-136' title='581 topics' style='font-size: 14.6455696203pt;'>new orleans</a>
<a href='http://www.radiofreeamsterdam.com/tag/online-radio/' class='tag-link-23' title='119 topics' style='font-size: 8.62025316456pt;'>online radio</a>
<a href='http://www.radiofreeamsterdam.com/tag/radio-free-amsterdam/' class='tag-link-105' title='3,923 topics' style='font-size: 22pt;'>Radio Free Amsterdam</a>
<a href='http://www.radiofreeamsterdam.com/tag/red-rooster-lounge/' class='tag-link-10' title='238 topics' style='font-size: 11.2784810127pt;'>Red Rooster Lounge</a>
<a href='http://www.radiofreeamsterdam.com/tag/salto-studios/' class='tag-link-2523' title='125 topics' style='font-size: 8.79746835443pt;'>Salto Studios</a>
<a href='http://www.radiofreeamsterdam.com/tag/scott-barretta/' class='tag-link-1106' title='102 topics' style='font-size: 8pt;'>Scott Barretta</a>
<a href='http://www.radiofreeamsterdam.com/tag/sinclair-on-the-air/' class='tag-link-2401' title='173 topics' style='font-size: 10.0379746835pt;'>Sinclair On The Air</a>
<a href='http://www.radiofreeamsterdam.com/tag/steve-fly/' class='tag-link-2020' title='219 topics' style='font-size: 10.9240506329pt;'>Steve The Fly</a>
<a href='http://www.radiofreeamsterdam.com/tag/the-blues-show/' class='tag-link-4822' title='192 topics' style='font-size: 10.4810126582pt;'>The Blues Show</a>
<a href='http://www.radiofreeamsterdam.com/tag/the-blues-show-with-bruce-pingree-2/' class='tag-link-4062' title='244 topics' style='font-size: 11.3670886076pt;'>THE BLUES SHOW WITH BRUCE PINGREE</a>
<a href='http://www.radiofreeamsterdam.com/tag/the-fuck-you-sound/' class='tag-link-4792' title='131 topics' style='font-size: 8.9746835443pt;'>The Fuck You Sound</a>
<a href='http://www.radiofreeamsterdam.com/tag/the-hempshopper/' class='tag-link-389' title='506 topics' style='font-size: 14.2025316456pt;'>The Hempshopper</a>
<a href='http://www.radiofreeamsterdam.com/tag/the-john-sinclair-foundation/' class='tag-link-863' title='1,519 topics' style='font-size: 18.3670886076pt;'>The John Sinclair Foundation</a>
<a href='http://www.radiofreeamsterdam.com/tag/toke-time/' class='tag-link-4801' title='120 topics' style='font-size: 8.62025316456pt;'>Toke Time</a>
<a href='http://www.radiofreeamsterdam.com/tag/toke-time-with-john-sinclair/' class='tag-link-4808' title='112 topics' style='font-size: 8.35443037975pt;'>Toke Time with John Sinclair</a>
<a href='http://www.radiofreeamsterdam.com/tag/tom-morgan/' class='tag-link-477' title='412 topics' style='font-size: 13.4050632911pt;'>Tom Morgan</a>
<a href='http://www.radiofreeamsterdam.com/tag/new-orleans-music-show/' class='tag-link-578' title='104 topics' style='font-size: 8.08860759494pt;'>Tom Morgan's New Orleans Music Show</a>
<a href='http://www.radiofreeamsterdam.com/tag/vintage-radio-vaults/' class='tag-link-577' title='122 topics' style='font-size: 8.70886075949pt;'>Vintage Radio Vaults</a>
<a href='http://www.radiofreeamsterdam.com/tag/wwoz-fm/' class='tag-link-538' title='103 topics' style='font-size: 8.08860759494pt;'>WWOZ-FM</a></div>
</div></li><li class="widgetcontainer clearfix"><h5 class="widgettitle">Free Amsterdam News</h5><div class="widgetcontent">			<div class="textwidget"><div><object style="width:282px;height:203px" ><param name="movie" value="http://static.issuu.com/webembed/viewers/style1/v1/IssuuViewer.swf?mode=embed&amp;layout=http%3A%2F%2Fskin.issuu.com%2Fv%2Flight%2Flayout.xml&amp;showFlipBtn=true&amp;pageNumber=4&amp;documentId=080912220710-1d3fbae37441467597626dd9ed35d75f&amp;docName=fa_spring_issue&amp;username=freeamsterdam&amp;loadingInfoText=Free%20Amsterdam%20Spring%2F%20Queensday%20Issue&amp;et=1300807703443&amp;er=12" /><param name="allowfullscreen" value="true"/><param name="menu" value="false"/><embed src="http://static.issuu.com/webembed/viewers/style1/v1/IssuuViewer.swf" type="application/x-shockwave-flash" allowfullscreen="true" menu="false" style="width:282px;height:203px" flashvars="mode=embed&amp;layout=http%3A%2F%2Fskin.issuu.com%2Fv%2Flight%2Flayout.xml&amp;showFlipBtn=true&amp;pageNumber=4&amp;documentId=080912220710-1d3fbae37441467597626dd9ed35d75f&amp;docName=fa_spring_issue&amp;username=freeamsterdam&amp;loadingInfoText=Free%20Amsterdam%20Spring%2F%20Queensday%20Issue&amp;et=1300807703443&amp;er=12" /></object><div style="width:282px;text-align:left;"><a href="http://issuu.com/freeamsterdam/docs/fa_spring_issue?mode=embed&amp;layout=http%3A%2F%2Fskin.issuu.com%2Fv%2Flight%2Flayout.xml&amp;showFlipBtn=true&amp;pageNumber=4" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://issuu.com']);" target="_blank">Open publication</a> - Free <a href="http://issuu.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://issuu.com']);" target="_blank">publishing</a> - <a href="http://issuu.com/search?q=amsterdam" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://issuu.com']);" target="_blank">More amsterdam</a></div></div></div>
		</div></li>	</ul>		
</div><!-- #primary -->
<div id="secondary" class="aside main-aside sidebar">
    <ul class="xoxo">
        <!-- Widgetized sidebar, if you have the plugin installed.  -->
        <li class="widgetcontainer clearfix"><h5 class="widgettitle">Radio Free Amsterdam JukeBox</h5><div class="widgetcontent">

<div id="wrapperMI_0" class="wrap-MI " style="position:relative; padding:5px 0px 40px 0px; margin:0px auto 0px auto; width:100%;">
	<div class="jp-innerwrap">
		<div class="innerx"></div>
		<div class="innerleft"></div>
		<div class="innerright"></div>
		<div class="innertab"></div>

		<div class="jp-interface" id="interfaceMI_0">
			<div class="MI-image" id="MI_image_0"></div>
			<div id="T_mp3j_0" class="player-track-title"></div>
			<div class="MIsliderVolume" id="vol_mp3j_0"></div>
			<div class="bars_holder">
				<div class="loadMI_mp3j" id="load_mp3j_0"></div>
				<div class="poscolMI_mp3j" id="poscol_mp3j_0"></div>
				<div class="posbarMI_mp3j" id="posbar_mp3j_0"></div>
			</div>
			<div id="P-Time-MI_0" class="jp-play-time"></div>
			<div id="T-Time-MI_0" class="jp-total-time"></div>
			<div id="statusMI_0" class="statusMI"></div>
			<div class="transport-MI"><div class="buttons_mp3j" id="playpause_mp3j_0">Play Pause</div><div class="stop_mp3j" id="stop_mp3j_0">Stop</div><div class="Next_mp3j" id="Next_mp3j_0">Next&raquo;</div><div class="Prev_mp3j" id="Prev_mp3j_0">&laquo;Prev</div></div>
			
			<div class="playlist-toggle-MI" id="playlist-toggle_0">HIDE PLAYLIST</div>
			
			<div id="mp3j_finfo_0" class="mp3j-finfo" style="display:none;">
				<div class="mp3j-finfo-sleeve">
					<div id="mp3j_finfo_gif_0" class="mp3j-finfo-gif"></div>
					<div id="mp3j_finfo_txt_0" class="mp3j-finfo-txt"></div>
					<div class="mp3j-finfo-close" id="mp3j_finfo_close_0">X</div>
				</div>
			</div>
			<div id="mp3j_dlf_0" class="mp3j-dlframe" style="display:none;"></div>
			<div class="mp3j-popout-MI" id="lpp_mp3j_0" style="visibility: visible;"></div>
		</div>
	</div>
	
	<div class="listwrap_mp3j" id="L_mp3j_0" style="overflow:auto; max-height:100px;">
		<div class="playlist-wrap-MI">
			<div class="playlist-colour"></div>
			<div class="playlist-wrap-MI">
					<ul class="UL-MI_mp3j" id="UL_mp3j_0"><li></li></ul>
			</div>
		</div>
	</div>
</div>
</div></li>
<div id="mp3_jplayer_items" style="position:relative;overflow:hidden;">
	<div id="mp3_jplayer_1_8" style="left:-999em;"></div>
</div>
<li class="widgetcontainer clearfix"><h5 class="widgettitle">Follow Podcasts</h5><div class="widgetcontent"><ul class="podpress_feed_buttons_list">
	<li><a href="http://www.radiofreeamsterdam.com/feed/podcast/" title="Radio Free Amsterdam: Keeping The Music Alive"><img src="http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/feed_button-audio.png" class="podpress_feed_buttons" alt="Podcast Feed" /></a></li>
	<li><a href="http://www.radiofreeamsterdam.com/feed/" title="Subscribe to the main RSS Feed with any feed reader"><img src="http://www.radiofreeamsterdam.com/new/wp-content/plugins/podpress/images/feed_button-rss-blog.png" class="podpress_feed_buttons" alt="Subscribe to the RSS Feed" /></a></li>
</ul>
</div></li>		
				<li></li>
		    </ul>
	  
</div><!-- #secondary -->
	</div><!-- #main -->
	
    <div id="footer" class="clearfix">
    	<ul id="footer-sidebar" class="clearfix xoxo">
									
        </ul>
		<div class="footer-message">
		<p class="floatright"><a class="arras" href="http://www.arrastheme.com/"><strong>About Arras Theme</strong></a></p>

<script type="text/javascript">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</script>

<script type="text/javascript">
jQuery(document).ready(function () {
if (typeof MP3_JPLAYER !== 'undefined') {
	MP3_JPLAYER.vars.play_f = true;
	MP3_JPLAYER.vars.force_dload = true;
	MP3_JPLAYER.plugin_path = 'http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer';
	MP3_JPLAYER.vars.dl_remote_path = '';
	MP3_JPLAYER.vars.pp_width = 400;
	MP3_JPLAYER.vars.pp_maxheight = 600;
	MP3_JPLAYER.vars.pp_bodycolour = '#fff';
	MP3_JPLAYER.vars.pp_bodyimg = '';
	MP3_JPLAYER.vars.pp_fixedcss = false;
	MP3_JPLAYER.vars.dload_text = 'DOWNLOAD MP3';
	MP3_JPLAYER.vars.stylesheet_url = 'http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/players-1-8-dark.css';
	MP3_JPLAYER.pl_info = [
		{ list: MP3J_PLAYLISTS.MI_0, tr: 0, type: 'MI', lstate: true, loop: true, play_txt: '#USE_G#', pause_txt: '', pp_title: 'Radio Free Amsterdam JukeBox | Radio Free Amsterdam', autoplay: false, download: false, vol: 100, height: false, cssclass: '' }
	];

	MP3_JPLAYER.lists = [
		MP3J_PLAYLISTS.MI_0
	];

	MP3_JPLAYER.popout_css = {
		body_col: "#fff",
		body_img: "",
		screen_bg: "#ED6161",
		screen_opac: "0.15",
		screen_text: "#242020",
		indi_tint: "#029C09",
		loader_col: "#80E885",
		loader_opac: "0.7",
		posbar_col: "#029C09 url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/posbar-darken2-2.png') repeat-y right top",
		posbar_opac: "1",
		vol_slider_bg: "transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/vol-grad60b2.png') repeat-y 0px top",
		list_col: "#fafafa",
		list_img: " url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/pl-darken1.png') repeat-x left 0px",
		list_opac: "1",
		list_divider: "transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/t60w.png') repeat-x left bottom",
		list_text: "#525252",
		list_current_text: "#34A2D9",
		list_hover_text: "#768D99",
		list_current_bg: "transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/t40w.png') repeat",
		list_hover_bg: "transparent url('http://www.radiofreeamsterdam.com/new/wp-content/plugins/mp3-jplayer/css/images/t30w.png') repeat"
	};
	if (typeof MP3_JPLAYER.footerjs !== 'undefined') { MP3_JPLAYER.footerjs(); }
	MP3_JPLAYER.init();
}
});
</script>

	<!-- Social Slider v.7.6.2 -->
	<!-- SS#aHR0cDovL3d3dy5yYWRpb2ZyZWVhbXN0ZXJkYW0uY29tL25ldyMjTiNzb2NpYWwtc2xpZGVy## -->

	<div id="socialslider" style="top: 200px; width: 0px; left: -1px; border-right: 1px solid #ccc; border-top: 1px solid #ccc; border-bottom: 1px solid #ccc; background: #fff; position: fixed;">
		<div id="socialslider-contener" class="socialslider-contener">

						<div id="socialslider-ikony" style="right: -33px;">
				<ul>
				<li><a href='http://www.radiofreeamsterdam.com/feed/' title='RSS' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/rss-20.png' alt='RSS' /></a></li><li><a href='http://www.twitter.com/RadioAmsterdam' title='Twitter' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/twitter-20.png' alt='Twitter' /></a></li><li><a href='http://www.facebook.com/pages/Radio-Free-Amsterdam/122738644891' title='Facebook' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/facebook-20.png' alt='Facebook' /></a></li><li><a href='http://www.myspace.com/RadioFreeAmsterdam' title='MySpace' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/myspace-20.png' alt='MySpace' /></a></li><li><a href='http://picasaweb.google.com/amsterdamidea' title='Picasa' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/picasa-20.png' alt='Picasa' /></a></li><li><a href='http://www.panoramio.com/user/4328084' title='Panoramio' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/panoramio-20.png' alt='Panoramio' /></a></li><li><a href='http://www.youtube.com/johnsinclairtv' title='YouTube' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/youtube-20.png' alt='YouTube' /></a></li><li><a href='http://blip.fm/radiofreeamsterdam' title='Blip.fm' target='_self' rel='nofollow'><img src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social-slider/icons/standard/blipfm-20.png' alt='Blip.fm' /></a></li><li id='socialslider-autor'><a href='http://majsterkowo.pl' title='DIY - Do it yourself!' style='color: #2275ad;' target='_self'>Slider</a></li>				</ul>
			</div>
		</div>
	</div>

	<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-content/plugins/social/assets/social.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/ui/jquery.ui.slider.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://www.radiofreeamsterdam.com/new/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
		<p>Copyright Radio Free Amsterdam - <a href="http://www.johnsinclairfoundation.org/" target="_blank">John Sinclair Stichting</a>. All Rights Reserved.</p>		
		</div><!-- .footer-message -->
    </div>
    

    
	<script type="text/javascript">
jQuery(document).ready(function($) {

	
});
</script>


</div><!-- #wrapper -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10039530-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>  